Panda Technologies - IP Issue – Incident details

All systems operational

IP Issue

Resolved
Operational
Started 1 day agoLasted 1 day

Affected

Hosting Server

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

Email Archive

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

MagicMail Email Server

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

Phone System

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

Phone Carrier

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

Website

Major outage from 7:40 PM to 6:29 PM, Degraded performance from 6:29 PM to 5:27 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will be having a maintenance in the near future to update the rest of the IPs in our new network ranges.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Majority of websites and services came back online yesterday at around 6:20PM. We are still working on the long term fix.

  • Investigating
    Investigating

    We are currently investigating this incident. We no longer have access to our IP range. We are working with the internet provider to find out why.