Panda Technologies - Power Outage at DC – Incident details

All systems operational

Power Outage at DC

Resolved
Major outage
Started 3 days agoLasted 2 days

Affected

Hosting Server

Major outage from 7:30 PM to 2:06 AM

Email Archive

Major outage from 7:30 PM to 2:06 AM

MagicMail Email Server

Major outage from 7:30 PM to 2:06 AM

Phone System

Major outage from 7:30 PM to 2:06 AM

Phone Carrier

Major outage from 7:30 PM to 2:06 AM

Website

Major outage from 7:30 PM to 2:06 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Our NOC team has worked overnight this weekend to resume normal operations. We were in contact with AEP & the datacenter to get this online the safest and fastest way possible. Let's hope we don't get another wind storm like that for a while. Since many Internet Service Providers, businesses including us has had power issues, please make sure to reboot your devices Monday morning for a fresh connection.

  • Update
    Update

    AEP had the electric turned on there for awhile, but they have informed us more transformers have popped at multiple stations. We are back to the mercy of them.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. We are working with the DC to get things back online ASAP