Panda Technologies - Columbus Maintenance – Incident details

All systems operational

Columbus Maintenance

Resolved
Partial outage 50 %
Started about 2 months agoLasted 2 days

Affected

Email Archive

Operational from 3:06 PM to 1:52 PM, Partial outage from 1:52 PM to 6:43 PM

Email Server

Operational from 3:06 PM to 1:52 PM, Partial outage from 1:52 PM to 6:43 PM

Hosting Server

Operational from 3:06 PM to 1:52 PM, Partial outage from 1:52 PM to 6:43 PM

Phone Carrier

Degraded performance from 3:06 PM to 8:55 PM, Partial outage from 8:55 PM to 6:43 PM

Phone System

Degraded performance from 3:06 PM to 8:55 PM, Partial outage from 8:55 PM to 6:43 PM

Website

Operational from 3:06 PM to 1:52 PM, Partial outage from 1:52 PM to 6:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Techs have replaced equipment and fiber cables in the Worthington and Columbus areas that allowed the configuration they set on Wednesday (without our knowledge) to fully work.

  • Update
    Update

    We have been waiting on the big providers in our area to do their job. Although we were told majority of it was done, it doesn't seem to be the case. This is an internet provider issue (Cogent) and not an us issue. Servers have been online.

    While we understand it is the weekend we are constantly trying to get someone in and put a fix on this ASAP. Some people report no problems and some do. Next update here shortly.

  • Update
    Update

    They are currently repairing the broken fiber. Should be back online shortly

  • Monitoring
    Monitoring

    We were just informed that somewhere down in Columbus they are doing some networking maintenance that affects routing in our area. Our servers are not going offline and are re-routing to our backup line like normal. Your phones may flash, and even some websites in our area could load a bit slower as your hardware detects the change. We were told this started yesterday morning.

    We will update you as soon as we get updates from them.