Panda Technologies - Datacenter Offline – Incident details

All systems operational

Datacenter Offline

Resolved
Operational
Started about 1 month agoLasted about 22 hours

Affected

Hosting Server

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:46 AM

Email Archive

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:46 AM

MagicMail Email Server

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:46 AM

Phone System

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:18 PM, Degraded performance from 3:18 PM to 3:46 AM

Phone Carrier

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:18 PM, Degraded performance from 3:18 PM to 3:46 AM

Website

Major outage from 6:00 AM to 1:46 PM, Operational from 1:46 PM to 3:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been done. Although depending on who your internet provider is, we are getting reports of call quality issues. Not everyone is is having this issue. Since this was mitigated and not fixed we are still working with our up route provider.

  • Resolved
    Resolved

    This incident has been resolved. The ISP has fixed the issue. We are still waiting for additional information from them but services are restored.

  • Investigating
    Investigating

    We are currently investigating this incident. Our datacenter provider posted that the whole datacenter is offline due to transit issues and are working with the upstream provider now.