Panda Technologies - Internet Outage at Datacenter – Incident details

All systems operational

Internet Outage at Datacenter

Resolved
Major outage
Started 21 days agoLasted 20 minutes

Affected

Hosting Server

Major outage from 9:19 PM to 9:38 PM

Email Archive

Major outage from 9:19 PM to 9:38 PM

MagicMail Email Server

Major outage from 9:19 PM to 9:38 PM

Phone System

Major outage from 9:19 PM to 9:38 PM

Phone Carrier

Major outage from 9:19 PM to 9:38 PM

Website

Major outage from 9:19 PM to 9:38 PM

Updates
  • Resolved
    Resolved

    This issue was not caused from inside our datacenter. From the information we were provided, the cause was the mainstream internet provider in our area - Hurricane Electric or Cogent. They did an update on their end and our services are popping back online.

  • Investigating
    Investigating

    We are currently investigating this incident where the internet is reporting offline at the datacenter.