Panda Technologies - Call Quality Issues – Incident details

All systems operational

Call Quality Issues

Resolved
Major outage
Started 6 days agoLasted about 24 hours

Affected

Phone System

Major outage from 7:58 PM to 1:59 AM, Operational from 1:59 AM to 7:56 PM

Phone Carrier

Major outage from 7:58 PM to 1:59 AM, Operational from 1:59 AM to 7:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Calls should be returning to normal. You may have a few calls here and there but should stop shortly.

  • Identified
    Identified

    An update - this issue is caused by the network routing in our area. This isn't on our side, but we are diligently working with the carrier to route this through a different location. Outbound call call quality should not be affected. Only inbound.

    More updates to come.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    One of the networking teams are trying to change our network route in our area. But accidently took us offline. Waiting for them to restore access.

  • Investigating
    Investigating

    We are currently investigating an on going issue that is causing the call quality to drop.

    We are working with 3 teams to get this resolved. It seems to be pin-pointed to the Perrysburg, Maumee, and Toledo Area.